9. Составьте программу для вычисления значений функции, используя вло- женные ветвления:
Приложения:

Ответы на вопрос
Ответил Burano
0
Ответ:
№9
var
y,x:Double;
begin
Readln(x);
If x > 1 then y:= (x*x)/(2*x+1);
If x < -2 then y:= -3*x+5;
If (x>=-2) and (x<=1) then y:=x;
Writeln(y);
Новые вопросы
Русский язык,
1 год назад
Алгебра,
1 год назад
Биология,
1 год назад
Українська мова,
1 год назад
Математика,
7 лет назад