Информатика, вопрос задал smlow , 7 лет назад

9 и 10.Напишите программу для следующих задач.

1.Дано число.Если число меньше нуля, то возвести его в квадрат,иначе - извлечь из него квадратный корень.

2.Вывести на экран сумму чисел от 35 до 111.

Приложения:

Ответы на вопрос

Ответил ninjazhanibek
0

       №1

var a : real;

begin

read(a);

if (a<0)  then write(sqr(a))

else write(sqrt(a));

end.

   №2

var x,y:real;

begin

read(x,y);

if (x+y>35) and (111<x+y) then write(x,y)

end.

поскримтум: есливзадачи паскаль выдаетощибку в задаче номер два то допиши точку с запятой на строке иф

Новые вопросы