Информатика, вопрос задал Аноним , 6 лет назад

8 класс информатика написать программу на паскале чтоб можно было вычислить длину круга и площадь круга и значения округлить.

Ответы на вопрос

Ответил valgrisa
0

Ответ:

program z;

var r:real;

begin

write ('Введите радиус круга: ');

readln(r);

writeln ('Длина круга равна: ', 2*pi*r:0:3);

writeln ('Площадь круга равна: ', pi*sqr(r):0:3)

end.

Новые вопросы