Информатика, вопрос задал bondernman374 , 6 лет назад

70 БАЛЛОВ!!!1c++ Составьте программу, выводящую на экран квадраты чисел от X до Y. X,Y - целые числа, вводятся с клавиатуры

Ответы на вопрос

Ответил YuraPy
1

#include <iostream>

#include<math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int x, y;

cout << "x = ";

cin >> x;

cout << "y = ";

cin >> y;

for (size_t i = x; i < y+1; i++)

{

 cout << pow(i, 2) << endl;

}

}


YuraPy: можно і size_t
YuraPy: Это тоже тип переменной
YuraPy: Только она ориентирована на цикли
Новые вопросы