Информатика, вопрос задал Markys , 2 года назад

7. Составить программу, позволяющую подсчитать количество минут в заданном году.


MrMaks1096: нужно воодить год или кол-во дней в нем?
Markys: желательно

Ответы на вопрос

Ответил MrMaks1096
0
//////////////////////////////////
Приложения:

MrMaks1096: я думаю при таком уровне вопроса вполне хватит такой программы
MrMaks1096: Исправил =)
MrMaks1096: var
a:integer;
begin
writeln('Введите год: ');
readln(a);
if (a mod 4=0) and (a mod 100 <>0) or (a mod 400=0) then a:=366 else a:=365;
if a=366 then writeln('В') else writeln('не');
writeln('В этом году ', a*24*60, ' минут');
end.
MrMaks1096: var
a:integer;
begin
writeln('Введите год: ');
readln(a);
if (a mod 4=0) and (a mod 100 <>0) or (a mod 400=0) then a:=366 else a:=365;
writeln('В этом году ', a*24*60, ' минут');
end.
Новые вопросы