Информатика, вопрос задал Torielll , 2 года назад

60 БАЛЛОВ! Напишите программу для нахождения 23! ФАКТОРИАЛ, ПОМОГИТЕ ПОЖАЛУЙСТА ​

Ответы на вопрос

Ответил nastikots
1

Ответ:

f=1

for i in range (1,24):

   f=f*i

print ('23! =',f)

Объяснение:

картинка

Факториал - произведение чисел от 1 до числа, факториал которого нужен, включительно

Приложения:
Новые вопросы