Информатика, вопрос задал zeksembajalilhan , 1 год назад

6. Составьте программу для вычисления значения у, если x>-6, то у=х-4, иначе у= х х x-2 ​


zeksembajalilhan: спасибо большое

Ответы на вопрос

Ответил svistunbogdan
2

Var x:real;

Begin

Write('x = ');ReadLn(x);

if x<-1 then Write('y = ',-1)

  else if x>-1 then Write('y = ',x)

       else Write('y = ',1)

End.


zeksembajalilhan: короче
zeksembajalilhan: вот
Luckyb: где
zeksembajalilhan: Создайте блок схему для данного программного кола: A=int(input()) if A>5: else: K=A**4 K=A+A**2 print(K)​
zeksembajalilhan: пожалуйста..
Luckyb: я кароче нашел ща добавлю
Luckyb: смотри ниже в ответе
Luckyb: это твое 2
Luckyb: отметь как лучший пжпжпж
zeksembajalilhan: а окей
Ответил Luckyb
2

Ответ:Var x:real;

Begin

Write('x = ');ReadLn(x);

if x<-1 then Write('y = ',-1)

 else if x>-1 then Write('y = ',x)

      else Write('y = ',1)

End.

Объяснение:

Приложения:

zeksembajalilhan: и тебе спасибо
zeksembajalilhan: большое :)
zeksembajalilhan: сможешь еще помочь?
svistunbogdan: да я могу
zeksembajalilhan: спасибо большое солнце :))
zeksembajalilhan: ты лучше или лучшая
zeksembajalilhan: а сможешь еще помочь?
Новые вопросы