Информатика, вопрос задал Galaca , 10 лет назад

6. Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами из интервала от -5 до 5 и вывода их в строчку.

Ответы на вопрос

Ответил emblerik
0

var

  a : array [1..10] of integer;;

  i : integer;

begin

  for i := 1 to 10 do

    a[i] := round (random (10)) - 5;

  for i := 1 to 10 do

    write (a[i], ' ');

end.

Новые вопросы