Информатика, вопрос задал whereismyflower , 7 лет назад

50 баллов!
Составить программу, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы.

Ответы на вопрос

Ответил FroDK
0

Ответ:

PASSWORD = '123qw'

while True:

   password = input('Введите пароль: n>> ')

   if password == PASSWORD:

       print('Пароль совпадает!')

       break

   else:

       print('Пароль введен неверно!n')

Объяснение:

Python 3.8.2

Новые вопросы