Информатика, вопрос задал Сабина02 , 9 лет назад

50 БАЛЛОВ ПОМОГИТЕ ПОЖАЛУЙСТА)
НУЖНО составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами ( X,Y) заштрихованной области.

Приложения:

Ответы на вопрос

Ответил vladmor
0
var x,y:real;
begin
readln(x,y);
  if ((y<=7)and(y>=2)and(x>=-6)and(x<=-1)) or ((y<=2) and (y>=-3) and (x>=-6) and (x<=-3)) then writeln ('Принадлежит')
  else writeln('Не принадлежит');
end.

Новые вопросы