50 БАЛЛОВ!!!Напишите программу, которая увеличивает введенное число на 10 и выводит на экран!!! (Тема: "Язык программирования Паскаль")
Я понятия не имею, как делать!
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var a: real;
begin
readln(a);
writeln(a+10);
end.
var a: real;
begin
readln(a);
writeln(a+10);
end.
Ответил fikort
0
var a:real; //Объявляем переменную для числа
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.
Новые вопросы