Информатика, вопрос задал sashakronnikov , 7 лет назад

50 баллов даю!!!СРОЧНО!!написать программу:Дано число если оно четное и входит в интервал [1:20] возвести в квадрат, если нет в куб

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var a:integer;

begin

write('Введите число: ');

readln(a);

if ((a mod 2)=0) and (a>=1) and (a<=20)

 then writeln('Вывод: ',a**2)

 else writeln('Вывод: ',a**3);

end.

Язык программирования PascalABC

Новые вопросы