Информатика, вопрос задал LeraLerkaValeri , 10 лет назад

5.Tarray4. Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу.

Ответы на вопрос

Ответил Royal21
0
var
  n, i: integer;
  A: array of integer;
begin
  writeln('Введите размерность массива: ');
  readln(n);
  SetLength(A, n + 1);
  writeln('Введите ', n, ' элементов массива :');
  for i := 1 to n do readln(A[i]);
  for i := 1 to n do write(A[i] - 1:4); 
end.
Новые вопросы