Информатика, вопрос задал arina5qa , 2 года назад

40 БАЛЛОВ! СРОЧНО! Написать программу нахождения значения выражения ниже: дробь
b²-4ac/√2a+3b

Ответы на вопрос

Ответил shushka246
1

var c: real;

begin

readln(a);

readln(b);

c:=b*b-4*a*c/sqrt(2*a+3*b);

writeln(c);

end.


shushka246: если можно лучший ответ
shushka246: ещё в var a и в
shushka246: a и b
shushka246: var a,b,c,d: Real;
begin
ReadLn(a);
ReadLn(b);
ReadLn(c);
d:=b*b-4*a*c/Sqrt(2*a+3*b);
WriteLn(d);
end.
shushka246: правильная программа
Новые вопросы