40 баллов.
Составьте программу , выполняющую вычисления по заданной формуле. Исходные данные вводятся с клавиатуры m - (1) последняя цифра зачетной книжки, n - предпоследняя цифра зачетной книжки (3). Программа должна обеспечить вывод пояснений перед запросом исходных данных.
Приложения:

Ответы на вопрос
Ответил Вованичикчка
0
//PascalABC.NET v3.3 1633
begin
var m:=ReadLnInteger('Введите последнюю цифру зачетной книжки (m): ');
var n:=ReadLnInteger('Введите предпоследнюю цифру зачетной книжки (n): ');
var x:=0.01*sin(0.1*n);
var y:=tan(m/n);
var k:=2.2*sqr(x)+abs(1-cos(sqr(y)));
writeln('K = '+k);
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
Математика,
7 лет назад