40 баллов
Работа с системой программирования на языке Паскаль
1) Составьте программу для реализации следующего сценария:
Компьютер запрашивает первое число, затем второе число;
После ввода чисел компьютер вычисляет разность первого и второго чисел;
В зависимости от того, какая получилась разность (положительная, отрицательная или равная нулю), на экран компьютера выводятся соответствующее сообщение и значение разности.
Например, если ввели числа 2 и 4, то выводится сообщение «Разность отрицательная. Разность = -2».
Ответы на вопрос
Ответил blabla22
4
Ответ:
var
n1, n2, dif: real;
begin
readln(n1, n2);
dif:= n1-n2;
if n1-n2 > 0 then
writeln('Разность положительная. Разность = ', dif)
else if n1-n2 < 0 then
writeln('Разность отрицательная. Разность = ', dif)
else
writeln('Разность равна нулю. Разность = ', dif);
end.
Объяснение:
Новые вопросы