40 Баллов! Напишите программу на Паскале: «Ввести с клавиатуры массив из 10 элементов и вывести на экран»
Ответы на вопрос
Ответил котикВкедах
0
Ответ: лови
Объяснение:
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do
write(a[i],' ');
end.
Ответил ViRuS0126
0
збс, только что вот значит array и квадратные скобки внутри скобок, чтобы объяснить
Ответил котикВкедах
0
array - это тип переменных "массив", как интеджер или риал. В квадратных скобках указывается номер какого-то числа. Грубо говоря, массив - пронумерованные коробки на веревочке. a[7]:=1345 значит, что мы в седьмую коробку положили число 1345
Ответил ViRuS0126
0
все збс, здоровья тебе
Новые вопросы
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Биология,
9 лет назад
География,
9 лет назад