Информатика, вопрос задал Аноним , 2 года назад

40 БАЛЛОВ! напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6 количество чисел 70 генерирутся случайным образом программа должна вывести одно число сумму чисел кратных 6

Приложения:

huston81: какой язык?

Ответы на вопрос

Ответил huston81
1

Ответ:

Pascal

Объяснение:

const

 n = 70;

var

 i, summa: integer;

 a: array of integer;

begin

 SetLength(a, n + 1);

 randomize;

 for i := 1 to n do

 begin

   a[i] := random(1000);

   if a[i] mod 6 = 0 then summa := summa + a[i];

 end;

 WriteLn(summa);

end.

Новые вопросы