40 баллов!!!Информатика
Составить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит на 5
Ответы на вопрос
Ответил LRSM
1
Ответ:
- var a, b: integer;
- begin
- read(a,b);
- for var i := 1 to 5 do
- begin
- a := a + 1;
- b := b + 1;
- end;
- writeln('a: ',a);
- writeln('b: ',b);
- end.
Хотя смысл, если можно так:
- begin
- var (a,b):=ReadInteger2;
- Println('a:',a+5);
- Println('b:',b+5);
- end.
Примеры работ:
Приложения:


Новые вопросы
Русский язык,
2 года назад
Окружающий мир,
2 года назад
Геометрия,
2 года назад
География,
2 года назад
Математика,
8 лет назад