Информатика, вопрос задал ГолубаяДаль , 7 лет назад

40 баллов. Информатика, 9 класс.
Напишите программу, которая выводит на экран таблицу степеней двойки (от нулевой до десятой).
Paskal ABC. ​

Приложения:

Ответы на вопрос

Ответил Вованичикчка
0

var i: integer;

begin

   for i:=0 to 10 do

       writeln(i, '   ', power(2, i));

end.

Ответил ГолубаяДаль
0
а что писать в 'скобках'?
Ответил Вованичикчка
0
если вы про апострофы " ' ", то ничего, там просто несколько пробелов
Ответил ГолубаяДаль
0
а почему?
Ответил Вованичикчка
0
чтобы получились отступы между двумя числами, как на фотографии, иначе будет вывод 4-ой степени двойки такой: "416", а с пробелами: "4 16"
Ответил ГолубаяДаль
0
А, спасибо Вам большое.
Новые вопросы