Информатика, вопрос задал guymaksim2017 , 2 года назад

4. Составьте программу на языке Паскаль записанную на
алгоритмическом языке:
алг Деление дробей
цел a, b, c, d, m, n
нач
ввод a, b, c, d,
m:= a×d (Числитель)
n:=b×c (Знаменатель)
вывод m, n
кон

Ответы на вопрос

Ответил tolkuevgg
0

Var

a, b, c, d, m, n:integer;

Begin

Readln(a, b, c, d) ;

m:=a*d;

n:=b*c;

Write(m, ', ', n) ;

End.

Новые вопросы