4. Паскаль,помогите пожалуйста)))
Составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).
Ответы на вопрос
Ответил Impersona1
0
program kvadratu;
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.
Ответил Judge13
0
Спасибо вам огромное !)))
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Обществознание,
8 лет назад
Литература,
9 лет назад