Информатика, вопрос задал vasilisa163 , 1 год назад

4. Массив содержит информацию о возрасте участников соревнований.
Количество участников вводится с клавиатуры. Составьте программу,
определяющую номер и возраст самого молодого участника.


Mikail2006: На каком ЯП и откуда брать массив?

Ответы на вопрос

Ответил DarkFoxe
0

import random

number = input('Количество Участников:')

arr = []  # массив с возрастом участников

for i in range(int(number)):

   arr.append(random.randint(0,18)) # функция для рандомного возраста участников (удалите если не надо)

print('Возраст: ' + str(min(arr)))

print('\n Номер: ' + str(arr.index(min(arr))))

P.S. Так как я незнаю откуда брать массив беру возраст из рандома.Написано на Python

Новые вопросы