Информатика, вопрос задал jkortv , 6 лет назад

4. Используя цикл for напишите программу таблицы умножения на 9​

Ответы на вопрос

Ответил ZnanijaProman
21

for i in range(1, 10):

 resultat  = 9 * i

 print("9 * ", i, " = ", resultat)


KanfuZziD: все правильно. почему 2 звезды?
KanfuZziD: только там первой строкой написать i = input("задайте число:")
Ответил vimmortal2
6

Программа:
Python:

for i in range(1, 11):

   print(f'9 * {i} = {9 * i}')

Новые вопросы