Математика, вопрос задал ajdanazaksybek5 , 2 года назад

30баллов срочно и лучший ответ

Напишите программу, которая будет считывать слово или выражение, затем будет выводить данное слово N количество раз на N строках. В первой строке вводится слово или выражение. Во второй вводится число N, количество повторения слова или выражения на N строках. *
3 балла
Напишите программу, которая вычисляет сумму цифр трехзначного числа. *
3 балла
Площадь треугольника​
это информатика нечаянно поставила матем, простите

я надеюсь у вас есть ответ 5читающих

Приложения:

Ответы на вопрос

Ответил newal
1

Все 3 задания

1)

s = input()

n = int(input())

for i in range(n):

  print(s)

2)

n = input("Трехзначное число: ")

n = int(n)

d1 = n % 10

d2 = n % 100 // 10

d3 = n // 100

 

print("Сумма цифр :", d1 + d2 + d3)

3)

h = int(input())  

a = int(input())  

print(0.5 * a * h)

Новые вопросы