Информатика, вопрос задал artemrad , 7 лет назад

30 баллов. Составьте программу в Pascal ABC с помощью простых команд(9класс), которая вставляет заданное слово z после указанного слова t строки s. Строки s, t, z вводятся с клавиатуры
Входные данные:
землю покрыл снег {s}
покрыл {t}
пушистый {z}
Выходные данные: землю покрыл пушистый снег

Ответы на вопрос

Ответил Omikami
3

Ответ:

begin

 var s, t, z:string;

 write('s = '); readln(s);

 write('t = '); readln(t);

 write('z = '); readln(z);

 s.Insert(Pos(t, s) + Length(t), z + ' ').Print();

end.

Новые вопросы