!!30 баллов!! Составить программу, которая осуществляет ввод в массив с клавиатуры 10 чисел и вычисляет сумму чисел, кратных 3.
mullagulov2001:
А язык какой?
Ответы на вопрос
Ответил demolepeha
0
Ответ:
var
a: array[1..10] of integer;
i,sum:integer;
begin
sum:=0;
write('Enter elementi: ');
for i:=1 to 10 do
read(a[i]);
writeln;
for i:=1 to 10 do
begin
write(a[i],' ');
sum:=sum+a[i];
end;
writeln;
writeln(sum);
readln;
end.
Объяснение:
Новые вопросы
Литература,
2 года назад
Русский язык,
2 года назад
Немецкий язык,
7 лет назад
Математика,
7 лет назад