30 баллов!!!
Напишите программу, позволяющую вычислить значение функции (при вычислении использовать функции sqrt, sqr) или указать, что при введённых данных нет решений(с объяснением)
Приложения:

Ответы на вопрос
Ответил A1dar
0
Для x ≤ 20 функция не определена.
Вот программа на языке Pascal
var
x, y: real;
begin
write('x = ');
readln(x);
if x <= 20 then writeln('Function is not defined')
else writeln('y = ', (sqr(x) + 2) / sqrt(x - 20))
end.
Вот программа на языке Pascal
var
x, y: real;
begin
write('x = ');
readln(x);
if x <= 20 then writeln('Function is not defined')
else writeln('y = ', (sqr(x) + 2) / sqrt(x - 20))
end.
Новые вопросы