Информатика, вопрос задал sifmeynersex , 2 года назад

3. Составьте программу вычисляющую площадь круга (S) и длину окружности

Ответы на вопрос

Ответил 7limonchiK7
0

var s, d, r:real;

p:string;

begin

p:='π';

//S=πr² d=2πr

write('Введите радиус окружности: ') ;

readln(r);

d:=2*r;

s:=r*r;

writeln('Длина окружности равняется: ', d, p);

write('Площадь окружности: ', s, p);

end.

Новые вопросы