3. Напишите программу на Паскале вывода значения true, если точка с заданными координатами (х,у) лежит внутри заштрихованной области и false, если не лежит.
Приложения:

Ответы на вопрос
Ответил KGM
0
var x, y: integer;
begin
readln (x);
readln (y);
if (y > 0) and (y < 4) and (x < 4) and (x > -4) and (sqrt (x*x + y*y) < sqrt (4*4 * 4*4))
then writeln ('true')
else writeln ('false');
end.
если считать, что 1 клетка равна еденице.
Новые вопросы