Информатика, вопрос задал ganizambyrhan07 , 2 года назад

3. Напишите программу на C ++ для вычисления объема куба
Введите сторону куба: 5​

Ответы на вопрос

Ответил alexlandriu
1

Ответ:

#include <iostream>

 

int main()

{

   setlocale(LC_ALL, "Rus");

 

   double x;

 

   std::cout << "Вычисление объёма куба" << std::endl

             << "Введите длину ребра (см) и нажмите <Enter>" << std::endl

             << "-> ";

   std::cin >> x;

   std::cout << "*" << std::endl

             << "Объём куба: " << x * x * x << " куб.см." << std::endl;

 

   return 0;

}

Новые вопросы