3. Написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).
Ответы на вопрос
Ответил glebglebgleb
0
Если в программе задан восьмой вариант
var
a:char;
i:integer;
begin
read(a);
if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.
Новые вопросы
История,
6 лет назад
Математика,
6 лет назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад