25баллов! Составить программу, которая просит вводить отрицательные числа, считает сумму введённых чисел. При вводе положительного числа программа заканчивает работу с выдачей сообщения «Работа завершена». ПАСКАЛЬ
Ответы на вопрос
Ответил tolkuev
0
program Hello;
var a, i:integer;
begin
while a <= 0 do
begin
Writeln ('Введите отрицательное число: ');
Readln (a);
if a > 0 then begin break;
end;
i:= i + a;
end;
Writeln (i);
end.
tolkuev:
немного видоизменил, чтобы красивей смотрелось)
Новые вопросы
Окружающий мир,
2 года назад
Английский язык,
2 года назад
Информатика,
6 лет назад
Химия,
6 лет назад
История,
8 лет назад