20. Вычислить сумму элементов массива N раз¬мерности 4×5 элементов, находящихся в четных строках. написать программу в C++ и сделать блок-схему
Ответы на вопрос
Ответил Омскаяптица
0
#include <iostream>
using namespace std;
int main()
{
int mass[4][5];
int sum = 0;
for (int i=0; i<4; i++)
for(int g=0; g<5; g++)
mass[i][g] = rand() % 10;
for (int i=1; i<4; i+=2)
for(int g=0; g<5; g++)
sum+=mass[i][g];
cout<<sum;
return 0;
}
Приложения:


Новые вопросы
Биология,
1 год назад
Физика,
1 год назад
Литература,
1 год назад
Русский язык,
7 лет назад
Математика,
7 лет назад