Информатика, вопрос задал LSM54 , 2 года назад

20 баллов! Помогите, пожалуйста. Написать программу Паскаль. Вводится число. Вывести четность числа.

Ответы на вопрос

Ответил fedrfedr
0

Ответ:

program Test

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 2 = 0 then

   WriteLn ('четное')

 else

   WriteLn ('не четное');

 ReadLn;

end.


fedrfedr: Если не нужно, чтобы выводилось сообщение, что число не четное, то уберите эти 2 строки:
else
WriteLn ('не четное');
fedrfedr: ReadLn в конце для того, чтобы окно не закрывалось. попробуйте убрать - в разных версиях компилятора может по разному работать
Новые вопросы