Информатика, вопрос задал anmissus , 7 лет назад

20 баллов!! напишите программу, которая вычислит площадь сектора на языке Python​

Ответы на вопрос

Ответил maxim171007
0

def sectorarea():

   pi=22/7

   radius = float(input('Radius of Circle: '))

   angle = float(input('angle measure: '))

   if angle >= 360:

       print("Angle is not possible")

       return

   sur_area = (pi*radius**2) * (angle/360)

   print("Sector Area: ", sur_area)

sectorarea()


anmissus: это не то..
maxim171007: Тогда хз что тебе надо язык питон
Новые вопросы