20 баллов.Написать программу на паскале
дано трехзначное число. определить верно ли последняя цифра этого числа четная
Ответы на вопрос
Ответил fedrfedr
1
Ответ:
program Test;
var
n, t: Integer;
b: Boolean;
begin
Write ('Введите трехзначное число: ');
ReadLn (n);
if (n >= 100) and (n <= 999) then begin
if (n mod 10) mod 2 = 0 then
WriteLn ('четная')
else
WriteLn ('не четная');
end else
WriteLn (n, ' - не трехзначное');
ReadLn;
end.
Новые вопросы
География,
1 год назад
Математика,
7 лет назад