2/x^2+4/x^4+...+2n/x^(2n) написать программу которая будет вычислять данное выражение , n - степень вводится с клавиатуры .Pascal ABC
Ответы на вопрос
Ответил hello93
0
program summa;
var
x, i, n : integer;
s:real;
begin
s:=0;
writeln('Введите x');
read(x);
writeln('Введите n');
read(n);
for i:=1 to n do
s:=s+2*i/exp(log(x)*2*i);
writeln('значение выражения: ',s:0:2);
end.
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
История,
7 лет назад
Математика,
9 лет назад
Обществознание,
9 лет назад