2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.
Ответы на вопрос
Ответил therealcf2014
0
var n, i: integer;
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.
Новые вопросы