2. Составьте программу для ввода в массив 7 целых чисел с клавиатуры и вывода этих чисел в Обратном порядке.
Аноним:
на каком языке?
Ответы на вопрос
Ответил Аноним
1
Ответ:
Объяснение:
var i : integer;
arr: array [1..7] of integer;
begin
for i := 1 to 7 do begin
write(i, ' = '); readln(arr[i]);
end;
for i := 7 downto 1 do write(arr[i], ', ');
end.
Новые вопросы
Алгебра,
1 год назад
Другие предметы,
1 год назад
Литература,
1 год назад
Литература,
1 год назад
Математика,
7 лет назад
Математика,
7 лет назад