Информатика, вопрос задал mixmix2002 , 8 лет назад

2. Составить программу вычисления и вывода значения функции:

Приложения:

Ответы на вопрос

Ответил Евклuд
0
var x, y: integer;
begin
readln(x);
if x>=6 then
y:=sqrt(sqr(x)-4*x)
else
y:=2*x+8;
writeln(y);
end.
Ответил mixmix2002
0
Спасибо!
Ответил Евклuд
0
Всегда пожалуйста
Новые вопросы