Информатика, вопрос задал arakitina161 , 1 год назад

2) Составить программу, в которой элементы массива A[3, 4] вводятся вручную,
затем массив выводится на экран и находится количество четных элементов
массива.

Ответы на вопрос

Ответил alekssm2003
0

Ответ:

Program pr1;

Var A:array [1..10] of integer;

i,k:integer;

begin

for i:=1 to 10 do  

read (A[i]);

k:=0;

for i:=1 to 10 do  

if A[i] mod 2=0 then  

k:=k+1;

writeln;

writeln (k);

end.

Объяснение:

проверь в паскаль


arakitina161: спасибо огромное огромное
Новые вопросы