Информатика, вопрос задал AdelaidaSh , 9 лет назад

2.Составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.

Ответы на вопрос

Ответил 0mishka0
0
var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
Новые вопросы