2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.
3. Составить программу, которая вычисляет факториал числа 7!
Ответы на вопрос
Ответил AnonimAnonimAnon
0
3.
var i,f:Integer;
begin
f:=1;
for i:=1 to 7 do f:=f*i;
WriteLn(f)
end.
2.
var k,i:Integer;
begin
k:=0;
for i:=1 to 1000 do
begin
if (i mod 3 = 0) and (i mod 4 = 0) and (i mod 5 = 0) then
k:=k+1;
end;
WriteLn(k);
end.
var i,f:Integer;
begin
f:=1;
for i:=1 to 7 do f:=f*i;
WriteLn(f)
end.
2.
var k,i:Integer;
begin
k:=0;
for i:=1 to 1000 do
begin
if (i mod 3 = 0) and (i mod 4 = 0) and (i mod 5 = 0) then
k:=k+1;
end;
WriteLn(k);
end.
Новые вопросы