2. Напишите программу, запрашивающую ввести любое число. Если введено числобольше 100, программа выводит сообщение «Ого-го!», иначе – «М-м-м-м» 1.Напишите программу вычисляющую площадь круга, по значению его радиуса, введенному с клавиатуры (D=πr^2)
.3. Напишите программу вычисления произведения всех четных чисел от 7 до 20 включительно.
Daniil22113:
на каком языке написать нужно программу?
Ответы на вопрос
Ответил Kefiriniy
1
Ответ:
Вот на С++
Объяснение:
2.
#include <bits/stdc++.h>
using namespace std;
int main() {
int n;
cin >> n;
if( n > 100)
cout << "Ого-го!" ;
else
cout << "М-м-м-м" ;
}
1.
#include <bits/stdc++.h>
using namespace std;
int main() {
int r;
cin >> r;
double S;
S = 3.14 * (r*r);
cout << S;
}
3.
#include <bits/stdc++.h>
using namespace std;
int main() {
int s=1;
for( int i = 7; i <=20; i++)
{
if(i % 2 == 0)
{
s*=i;
}
}
cout<<s;
}
Новые вопросы
Математика,
1 год назад
Английский язык,
1 год назад
Геометрия,
1 год назад
Другие предметы,
1 год назад
Қазақ тiлi,
7 лет назад