Информатика, вопрос задал amina8721 , 1 год назад

2.
Напишите программу вычисления периметра прямоугольника, значения
стророн которого А и В вводятся с клавиатуры.
Пример выходных
данных
Пример входных
Данных
4 8
периметр
прямоугольного
треугольника равен
24

Ответы на вопрос

Ответил antarctica123
0

Відповідь:

Пояснення:

На  С#

int P;

Console.Write("Input first number:");

int A = int.Parse(Console.ReadLine());

Console.Write("Input second number:");

int B = int.Parse(Console.ReadLine());

P = 2 * (A + B);

Console.Write(P);

Приложения:
Новые вопросы