Информатика, вопрос задал busa1989 , 7 лет назад

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.
Питон

Ответы на вопрос

Ответил vloganima
0

Ответ:

n=2

while True:

   print(n)

   n=n+2

   if n >= 101:

       break

Приложения:
Ответил Омскаяптица
0

Ответ:

Можно и покороче

for i in range(2,101,2):

   print(i)

Объяснение:

Приложения:
Новые вопросы