Информатика, вопрос задал matvey2g3voxrigm , 2 года назад

2. Напишите программу на языке Паскаль для вычисления площади s
прямоугольного треугольника по известным катетам a и b.
Примечание: s =
a∙b/2

Для поиска правильного решения рекомендуется скачать приложение PascalABC
на компьютер, протестировать программу на

Ответы на вопрос

Ответил mirageKZ
1

Ответ:

var

 a, b, s : integer;

begin

 writeln('Введите катеты треугольника:');

 readln(a);

 readln(b);

 S:= round(a*b/2);

 writeln('S=', s);

end.

Новые вопросы