Информатика, вопрос задал umirbekovaalina11 , 1 год назад

2. Напишите программу, которая рассчитывает первые 10 степеней трех чисел. СРОЧНОО!!!!!!!​


Jxjxjxjxoxjc: какой язык??
umirbekovaalina11: русский
Jxjxjxjxoxjc: я имею ввиду язык программирования чел
umirbekovaalina11: аа
umirbekovaalina11: я хз
umirbekovaalina11: я в этом не разбираюсь
Jxjxjxjxoxjc: программа на языке python, вводить числа по одному
Jxjxjxjxoxjc: ввел число нажал Enter

Ответы на вопрос

Ответил Jxjxjxjxoxjc
14

print('Введите 3 числа для возведения в степень')

a = int(input())

b = int(input())

c = int(input())

for i in range(1, 11):

   print(f'Число {a} в степени {i}: {a**i}')

   print(f'Число {b} в степени {i}: {b**i}')

   print(f'Число {c} в степени {i}: {c**i}')


aminadauletbay50: это питон?
aminadauletbay50: это Питон?
aminadauletbay50: это программа питон?
aminadauletbay50: ответьте пожалуйста
galaxydima: да
Новые вопросы