2. Напишите программу формирования и вывода массива размером 6*3, каждые три последовательных элемента в строке которого составлены по правилу:
1-й – равен значению суммы текущих индексов, увеличенному на 3;
2-й – равен квадрату предыдущего индекса;
3-й – равен сумме двух предыдущих элементов.
Ответы на вопрос
Ответил vladsemyr
0
program qq;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
b:=a*3;
a:=b*b;
s:=b+a;
writeln('Ответ: ', s);
end.
{На pascal abc проверил работает без ошибок }
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
b:=a*3;
a:=b*b;
s:=b+a;
writeln('Ответ: ', s);
end.
{На pascal abc проверил работает без ошибок }
Ответил vladsemyr
0
Сударь вам надо было :1-й – равен значению суммы текущих индексов, увеличенному на 3;
2-й – равен квадрату предыдущего индекса;
3-й – равен сумме двух предыдущих элементов.
2-й – равен квадрату предыдущего индекса;
3-й – равен сумме двух предыдущих элементов.
Ответил nemp
0
Новые вопросы
Геометрия,
2 года назад
Английский язык,
2 года назад
Математика,
10 лет назад
Химия,
10 лет назад
Математика,
10 лет назад